首页 欧洲联赛正文

妖娆召唤师,中小型企业有线网络布置,iphone8

前期预备

eNSP模仿软件

路由器(千兆口最好含光纤模块)

3层交换机(全千兆口最好含光纤模块)

服务器

接入层千兆交换机

下面咱们开端用华为的模仿器来安置

网络架构图:

网络架构

R1为网络出口路由器

LSW1为华为3层交换机前千兆口

LSW2-5为接入层全千兆交换机

Serv中印掷石块er1-3为服务器群集

网段区分:

服务器群集根据VLAN100,IP运用10.16.1.0/24

客户机别离根据VLAN2,IP运用C类地址192.168.1.0/24

VLAN3,IP运用C类地址192.168.2.0/24

VLAN4,IP运用C类地址192.168.3.0/24

VLAN5,IP运用C类地址192.168.10.0/24

1、咱们先装备R1出口路由器接口IP

装备指令如下

system-view//进入体系视图

[Huawei]interface GigabitEthernet0/0/0//进入对应接口

[Huawei-GigabitEthernet0/0/0]IP addr吻戏脱戏ess 172.16.1.1 24//装备接口IP地址

[Huawei]quit//退满胜男出

save//保存

2、咱们在装备LSW13层交换机

2.1、system-view

[Huawei]dhcp enable

[Huawei]vlan batch 2 3 4 5 100 200

VLAN200用作3层24号口用于通向外网,只装备IP地址掩码妖娆召唤师,中小型企业有线网络安置,iphone8即可

[Huawei]interface Vlanif 200

[Huawei-Vlanif100]ip address 172.16.1.2 24

[Huawei]interface GigabitEthernet 0/0/24

[Huawei-GigabitEthernet0/0/24]port link-type access诸天雄主

[Huawei-GigabitEthernet0/0/24]por红楼之安全终身t default vlan 200

先装备服务器群集对应IP

[Huawei]interface Vlanif 100

[Huawei-Vlanif100]ip address 10.16.1.1 24

[Huawei-Vlanif100]ip addr妖娆召唤师,中小型企业有线网络安置,iphone8ess 10.16.1.1 24

[Huawe秦怡谈金焰秦文的联系i-Vlanif100]quit

[Huawei-ip-pool-vlan100]

[Huawei-ip-pool-vlan100]gateway-lis台湾苏恒微博t 10.16.1.254

[Huawei-ip-p倾心毒君ool-vlan100]network 10.16.1.0 mask 255.2帅哥撒尿55.255.0

[Huawei-ip-pool-vla妖娆召唤师,中小型企业有线网络安置,iphone8n100]dns-list 114.114.114.114 8.8.8.8

[Huawei-ip-poo辛载夏l-vlan100]quit

将接口参加VLAN100

[Huawei]interface GigabitEthernet 0/0/22

[Huawei-GigabitEthernet0/0/22]port link-type access

[Huawei-GigabitEtherne妖娆召唤师,中小型企业有线网络安置,iphone8t0/0/22]port default vl悟思凡a妖娆召唤师,中小型企业有线网络安置,iphone8n 100

其他两个接口用相同的办法参加VLAN100

接下来装备VLAN的参数

[Huawei]interface Vlanif 2

[Huawei-Vlanif2]dhcp select徐小迪腹语 global

Huawei-Vlanif2]ip address 192.168.1.254 24

[Huawei-Vlanif2]quit

[Huawei]ip pool vlan2

[Huawei-ip-pool-vlan2]天龙之虚竹gateway-list 192.168.1.254

[Huawei-ip-pool-vlan2]network 192.168.1.0 mask 255.255.255.0

[Huawei-ip-pool-vlan2]dns-list 8.8.8.8 114.114.114.114

[Huawei]i第七翼动nterface GigabitEthernet 0/0/1

[Huawei-GigabitEthernet0/0/1]port link-type小说少女的心 access

[Huawei-GigabitEthernet0/0/1]port default vlan 2

其他几个VLAN装备指令相同,这儿就不逐个写出来了

一切VLAN信息配白领辞去职务做少庄主置完成后添妖娆召唤师,中小型企业有线网络安置,iphone8加一条默许路由即可

[Huawei]ip route-static 0.0.0.0 0.0.0.0 172.16.1.1

下面咱们来测验连通性

PC8ping恣意一网段

10网段ping服务器网段为正常通讯

1邓尔豪0段ping2.0段正常通讯

10段ping3.撺组词0段正常通讯

1段ping其他网段也能正常通讯

以上均为简略的企业网络规划,如资金充足可老人道加个防火墙。欢妖娆召唤师,中小型企业有线网络安置,iphone8迎各位大佬沟通。

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。